It is currently Mon Oct 23, 2017 9:31 pm

All times are UTC [ DST ]




Post new topic Reply to topic  [ 3 posts ] 
Author Message
 Post subject: Using ImageShack
PostPosted: Sat Dec 06, 2014 1:32 am 
Offline
Asian Leopard Cat
User avatar

Joined: Thu Dec 02, 2010 1:00 am
Posts: 4111
Location: Portland Oregon, USA
The other imageshack tutorial is borked because the images are missing, so I did a quickie tutorial as my good deed for the day. Hope it helps...

1. Login to Imageshack and go to "My Images"
2. Click on the three horizontal lines in the bottom right corner of the image you want to display in your post.
Image

3. At the top of the popup that comes up, select the "Get Image Sizes Or Links"
Image

4. The popup that comes up gives you a link to your image in whatever size you want it to appear. There is a "Size" pulldown where you can select the size that you want, and it will provide you with an appropriate link for that size (hint: 640x480 is probably a decent size to select)
Image

5. Back in the Bengal Cat Forums, click on the little mountain with sun icon to "Insert Image" into your post
Image

6. You will get a little popup that contains a field for "Enter a link for image". Paste the link from Imageshack into this field and hit "Insert Into Message"
Image

Done! You should now be able to hit "Preview" and see your picture included in your post.

_________________
The little monsters 3
Image


Top
 Profile  
 
 Post subject: Re: Using ImageShack
PostPosted: Sat Dec 06, 2014 5:10 am 
Offline
Bengal Cat

Joined: Wed Apr 23, 2014 12:38 am
Posts: 46
Thanks Brian for posting these instructions. For some reason when I click on the 3 lines on the image, I do not get a pop up with get size and links. I do get a pop up with links only. I will try to post pics without the size option and see if they show up.


Top
 Profile  
 
 Post subject: Re: Using ImageShack
PostPosted: Sat Dec 06, 2014 5:17 am 
Offline
Asian Leopard Cat
User avatar

Joined: Thu Dec 02, 2010 1:00 am
Posts: 4111
Location: Portland Oregon, USA
Twiggy wrote:
Thanks Brian for posting these instructions. For some reason when I click on the 3 lines on the image, I do not get a pop up with get size and links. I do get a pop up with links only. I will try to post pics without the size option and see if they show up.


Hmm, strange, dunno. Give it a try, it should work.

_________________
The little monsters 3
Image


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 3 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 5 guests


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by meemonkey