It is currently Sat Oct 21, 2017 6:51 pm

All times are UTC [ DST ]




Post new topic Reply to topic  [ 28 posts ]  Go to page Previous  1, 2
Author Message
 Post subject:
PostPosted: Tue Jun 23, 2009 3:25 pm 
Offline
Asian Leopard Cat

Joined: Mon Aug 20, 2007 2:54 pm
Posts: 10875
Location: Cumbria, UK
What did you do?

_________________
Image
Image


Top
 Profile  
 
 Post subject:
PostPosted: Tue Jun 23, 2009 4:13 pm 
ginnym wrote:
What did you do?


Nothing it just came back :D


Top
  
 
 Post subject:
PostPosted: Tue Jun 23, 2009 4:55 pm 
Offline
Asian Leopard Cat

Joined: Wed Sep 17, 2008 8:49 pm
Posts: 4390
Location: United Kingdom
Whoooooo we have a ghost on the BCF 8)

_________________
Image
http://www.youtube.com/watch?v=Pasj8tZ6 ... annel_page


Top
 Profile  
 
 Post subject:
PostPosted: Tue Jun 23, 2009 5:28 pm 
Mollyrock wrote:
Whoooooo we have a ghost on the BCF 8)


Yeh Mollz :D


Top
  
 
 Post subject:
PostPosted: Tue Jun 23, 2009 7:11 pm 
Offline
Asian Leopard Cat

Joined: Sun Apr 05, 2009 8:52 pm
Posts: 1321
Location: Darlington, N.East UK
Straaaaange :? glad it's back anyway! fifi xoxo :)


Top
 Profile  
 
 Post subject:
PostPosted: Tue Jun 23, 2009 7:34 pm 
Thanks Fi :D


Top
  
 
 Post subject:
PostPosted: Wed Jun 24, 2009 9:30 am 
Offline
Asian Leopard Cat
User avatar

Joined: Fri Jul 18, 2008 10:59 am
Posts: 4129
Location: Leicestershire, UK
I notice that your email notification is back and you didn't change anything...

Mine has gone now... not sure why either.

I like to keep up to date but they have definately stopped :evil:

_________________
Lollo
Image


Top
 Profile  
 
 Post subject:
PostPosted: Wed Jun 24, 2009 11:16 am 
Offline
Asian Leopard Cat

Joined: Sun Apr 05, 2009 8:52 pm
Posts: 1321
Location: Darlington, N.East UK
lollo2304 wrote:
I notice that your email notification is back and you didn't change anything...

Mine has gone now... not sure why either.

I like to keep up to date but they have definately stopped :evil:


maybe it's contagious!! :shock:


Top
 Profile  
 
 Post subject:
PostPosted: Wed Jun 24, 2009 11:28 am 
Offline
The Boss
User avatar

Joined: Thu Jul 01, 2004 1:41 am
Posts: 1240
I've been getting totally random email notifications for the last month or so, not sure what's causing it...somethings obviously changed somewhere, maybe the server settings!

It's not that much of a problem, I don't rely on them...

PM notifications still get through on time, they don't appear to be out of sync at all...strange one! :shock:


Top
 Profile  
 
 Post subject:
PostPosted: Wed Jun 24, 2009 2:07 pm 
very strange :(


Top
  
 
 Post subject:
PostPosted: Wed Jun 24, 2009 5:20 pm 
Offline
Asian Leopard Cat

Joined: Wed Sep 12, 2007 1:55 pm
Posts: 8421
Location: south east england
fifi.117 wrote:

maybe it's contagious!! :shock:


...a virus? :lol:


Top
 Profile  
 
 Post subject:
PostPosted: Fri Jun 26, 2009 1:39 am 
meemonkey wrote:
I've been getting totally random email notifications for the last month or so, not sure what's causing it...somethings obviously changed somewhere, maybe the server settings!

It's not that much of a problem, I don't rely on them...

PM notifications still get through on time, they don't appear to be out of sync at all...strange one! :shock:


Interesting, I've not changed anything - what notifications have you been getting?

NOT getting emails is easier to explain, sometimes the servers IP might get erroneously added to a black list of spam servers - as we share a server with many other people, only takes one person to be naughty for the server to be black listed...


Top
  
 
 Post subject:
PostPosted: Fri Jun 26, 2009 3:00 pm 
Offline
The Boss
User avatar

Joined: Thu Jul 01, 2004 1:41 am
Posts: 1240
I think my problems is this PC, it started when I reformatted this machine a few months ago, I've been using a different mail program to retrieve email messages since and I think that may be the root of my problems...all other PC's in this house work fine, it's just this one that's acting all strange.

It won't store any of my passwords for longer than 30 mins, I've checked all settings and they all appear in order...

Another fresh install should sort it out!


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 28 posts ]  Go to page Previous  1, 2

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by meemonkey