It is currently Fri Dec 15, 2017 12:01 am

All times are UTC [ DST ]




Post new topic Reply to topic  [ 6 posts ] 
Author Message
 Post subject: signing in
PostPosted: Fri Mar 06, 2009 4:56 pm 
Offline
Asian Leopard Cat

Joined: Mon Jan 07, 2008 3:11 pm
Posts: 244
Location: Street, Somerset
Hi

I seem to have to sign in everytime I visit.
I do check the log me in every time box but it no longer works.

Has this function stopped, or is it a setting on my profile?

Thanks

_________________
Best Wishes
Christina
www.sungold-bengals.co.uk

Image


Top
 Profile  
 
 Post subject:
PostPosted: Fri Mar 06, 2009 5:48 pm 
Offline
The Boss
User avatar

Joined: Thu Jul 01, 2004 1:41 am
Posts: 1240
Nothing has changed on the forum...

Might be your cookie settings, have you formatted or changed any priority settings lately?


Top
 Profile  
 
 Post subject:
PostPosted: Fri Mar 06, 2009 5:50 pm 
Offline
Asian Leopard Cat

Joined: Mon Jan 07, 2008 3:11 pm
Posts: 244
Location: Street, Somerset
not intentionally as I haven't got a clue how to do it :lol:

How do I tell?

_________________
Best Wishes
Christina
www.sungold-bengals.co.uk

Image


Top
 Profile  
 
 Post subject:
PostPosted: Fri Mar 06, 2009 6:07 pm 
Offline
The Boss
User avatar

Joined: Thu Jul 01, 2004 1:41 am
Posts: 1240
Depends what browser you're using...

If you're using IE7:

Top of your browser click Tools> Internet options> Security> then click the Default level button and select Medium-High.

Then apply and see if that does the trick!


Top
 Profile  
 
 Post subject:
PostPosted: Fri Mar 06, 2009 7:37 pm 
Offline
Asian Leopard Cat

Joined: Wed Sep 17, 2008 8:49 pm
Posts: 4390
Location: United Kingdom
Same thing happened to me the other week. It sorted itself out eventually, no idea why :shock:

_________________
Image
http://www.youtube.com/watch?v=Pasj8tZ6 ... annel_page


Top
 Profile  
 
 Post subject:
PostPosted: Fri Mar 06, 2009 8:14 pm 
Offline
Asian Leopard Cat

Joined: Mon Jan 07, 2008 3:11 pm
Posts: 244
Location: Street, Somerset
meemonkey wrote:
Depends what browser you're using...

If you're using IE7:

Top of your browser click Tools> Internet options> Security> then click the Default level button and select Medium-High.

Then apply and see if that does the trick!


I've tried this so will see if it works - thanks

_________________
Best Wishes
Christina
www.sungold-bengals.co.uk

Image


Top
 Profile  
 
Display posts from previous:  Sort by  
Post new topic Reply to topic  [ 6 posts ] 

All times are UTC [ DST ]


Who is online

Users browsing this forum: No registered users and 1 guest


You cannot post new topics in this forum
You cannot reply to topics in this forum
You cannot edit your posts in this forum
You cannot delete your posts in this forum
You cannot post attachments in this forum

Jump to:  
Powered by meemonkey